Downtime

Minor incident DDoS Mitigation FR-MX-01
2019-07-04 20:02 UTC · 1 hour, 45 minutes

Updates

Resolved

We’ve resolved this problem and now routing over FR-MX-01 –> FR-MX-02 working correctly.

November 4, 2021 · 15:24 UTC
Investigating

We’ve detected a downtime with on our VAC-Disaster Router FR-MX-01 and all traffic rerouted to FR-MX-02 without downtime. We’re working on this and will be fix asap. There may be packet loss during at this time. Thank u for ur understanding.

November 4, 2021 · 15:24 UTC

← Back