New Firewall Routing from 2019-06-27 20:27 UTC to 2019-06-28 12:00 UTC

Scheduled maintenance KVM Nodes FR-GAME-04 FR-GAME-05
2019-06-27 20:27 UTC · 15 hours, 33 minutes

Updates

Update

Update successfully applied, specified servers router over our firewalls without downtime.

November 4, 2021 · 15:24 UTC
Update

We’re finally enabled our firewall for every our Dedicated & Enterprise customer with our custom modules.
All network will be redirect over ddos-filter-gw-fr01, ddos-filter-gw-de01 , ddos-filter-gw-de02 and FR-GAME-04, FR-GAME-05, FR-GAME-06, FR-GAME-07, DE-GAME-01, DE-GAME-02, DE-GAME-03 nodes will be affected.

November 4, 2021 · 15:24 UTC

← Back