Routing Issue

Major incident DDoS Mitigation
2019-06-21 04:37 UTC · 21 hours, 39 minutes

Updates

Resolved

Voxility investigated and resolved routing problems, now all services are operational.

November 4, 2021 · 15:24 UTC
Issue

We’ve received much complaints about users from Europe trying to connect our network and having issues such as timeout, packet loss or lag.

We’re currently investigating this problem. Must fix this problem on their end, until this not resolved by them, this problem won’t be fixed.

November 4, 2021 · 15:24 UTC

← Back